Connectivity to IXManchester
Incident Report for SureVoIP
Resolved
Hi all,

We've now restored this service.

Thanks,
SureVoIP Team.
Posted May 25, 2019 - 17:37 BST
Update
Latest update:

------
Our carrier has advised that preparation work for splicing is still ongoing.
We expect splicing to commence within the next hour.
------

Next update due:
2 Hours or next significant update

Thanks,
SureVoIP Team.
Posted May 24, 2019 - 14:58 BST
Update
Latest update:

---------
We've had feedback from our provider that engineers are pulling in new 1km strap cable, splice prepping will
commence at both ends once this has been completed.

We still unfortunately have no ETR, however we continue to work closely with our provider.

Next update due:
2 hours or next significant update.
---------

Thanks,
SureVoIP Team.
Posted May 24, 2019 - 13:54 BST
Monitoring
Sessions are now disabled. We'll monitor the link and restore once packet loss has stopped. The latest from our carrier is:

"Our supplier has informed us that the spare cable is now on site, plan is to install a temporary 1Km strap to
bypass the damaged cable.

Damage has been caused by a traffic sign post installation. Traffic management permission has been granted and is currently being implemented, repair work will start shortly."

No ETR has been provided as of yet, however we continue to keep close contact. As soon as further information is available we will provide further feedback.

Next update due: 1 hour"

Thanks,
SureVoIP Support.
Posted May 24, 2019 - 11:58 BST
Identified
Dear all,

Our backhaul provider that takes our traffic from London to Manchester (https://www.surevoip.co.uk/about/our-network) had a major circuit outage yesterday in the Manchester Metro area around 13:45 due to a fibre optic cable being cut.

Unfortunately due to the size of the outage, it is causing congestion on their other less preferred circuits leading towards the Manchester Metro that we now use.

This is now starting to affect our VoIP traffic via IXManchester (https://www.linx.net/products-services/public-peering) which is manifesting itself as packet loss (audio quality issues), therefore we are closing down our sessions until this fault is fully cleared.

The majority of our customer base will not be impacted by this.

We'll keep you updated.

Thank you,
SureVoIP Support.
Posted May 24, 2019 - 11:46 BST
This incident affected: Peering (IXManchester).