Brief DNS issue
Incident Report for SureVoIP
Resolved
Dear Customers,

Our DNS hosting partner has been unable to identify the root cause. As this issue was so brief, we don't believe any customers were impacted, and there has been no re-occurrence. We will now close this case.

Thank you,

The SureVoIP® Support Team
Posted Mar 14, 2018 - 11:00 GMT
Investigating
Dear Customers,

Our monitoring identified an issue with DNS which serves surevoip.co.uk. This issue lasted for less than 1 minute but we are working with our DNS partner to identify the cause.

Thank you,

The SureVoIP® Support Team
Posted Mar 13, 2018 - 12:51 GMT