SureVoIP Mobile roaming issues
Incident Report for SureVoIP
Resolved
This issue is now fully resolved. The cause was due to an authorization problem for allowing a SIM to roam on to a network.
Posted 5 days ago. Sep 10, 2019 - 15:51 BST
Monitoring
All services are now restored across *all* of our customer base. We are going to move to monitoring the service as normal and will have more information about the root cause when it becomes available.

Thanks and apologies again for the inconvenience,
SureVoIP Support.
Posted 5 days ago. Sep 10, 2019 - 14:31 BST
Identified
We have confirmed that service has come back for some SIMs. We are working to understand more about this outage and what networks can't be roamed on to. Some customers will still be experiencing intermittent service interruption or a complete outage.

We will have an up in 30 minutes or sooner if we have further information.

Apologies for the inconvenience,
SureVoIP Support.
Posted 5 days ago. Sep 10, 2019 - 13:50 BST
Investigating
The SureVoIP Mobile SIMs appear to be having issues roaming on to any network. This is preventing all calls, SMS and data from working.

We are looking into this now.

Thanks,
SureVoIP Support.
Posted 5 days ago. Sep 10, 2019 - 13:44 BST
This incident affected: Mobile SIM (Calls, SMS, Data).