Broadband issues: ADSL and FTTC
Incident Report for SureVoIP
Resolved
Dear all,

This was the result of unnotified 3rd party configuration changes which were reverted when an issue was identified. We are working to understand why this was planned during business hours, without notification.

Apologies for any inconvenience caused.
Posted Mar 04, 2019 - 17:02 GMT
Monitoring
Dear all,

All circuits are active again. Please contact support if you are still having issues.

We will now move to monitoring the issue and are requesting a Reason For Outage (RFO) from our wholesale partners. We have dual routers, with dual links into our wholesale partners so this should never happen.

Please contact support@surevoip.co.uk if you would like a copy of our Incident Report once we have the full RFO.

Thank you.
Posted Mar 04, 2019 - 15:08 GMT
Identified
Dear all,

We are currently working with our wholesale broadband provider to understand why our dual links went down at 14:22 causing a drop of all active ADSL and FTTC broadband circuits.

We will follow up with further information when we have it.

Thank you.
Posted Mar 04, 2019 - 14:57 GMT
Investigating
Dear all,

We are currently investigating a link flap between our wholesale ADSL and FTTC Broadband provider.

Thank you.
Posted Mar 04, 2019 - 14:50 GMT
This incident affected: Connectivity (Broadband).