Ethernet - Power outage in Equinix 8/9 data centre - partial Ethernet service outage
Incident Report for SureVoIP
Resolved
Power issue at Equinix were reported resolved at 23:56 BST last night.

If you are still experiencing connectivity issues then please contact support for assistance.
Posted Aug 19, 2020 - 09:33 BST
Update
Latest update: The data centre engineers confirmed that all network services are now restored and only redundancy is affected currently.
Next Action: We'll keep monitoring the services to ensure no further issues as well as we'll continue restoring the full redundancy.

Most services have been restored. However, circuits going through TalkTalk and Virgin Media tails are still experiencing issues.

Virgin Media advised that this is still under investigation and next update is expected at 18:00. BST

We expect that this incident will be resolved this evening and we will provide our next (and hopefully final) update tomorrow morning.
Posted Aug 18, 2020 - 17:30 BST
Update
Equinix IBX Site Staff reports that services have been further restored to more customers and increasing numbers of those affected are now operational along with the majority of Equinix Network Services. IBX Engineers continue to work towards restoring services to all customers by migrating to the newly installed and commissioned infrastructure and estimate full restoration by or before 21:00 GMT/BST. Customers requiring access to the IBX in order to work on their equipment should be advised that site operations are monitoring work visit requests and prioritizing affected customers.

Some customer circuits are still affected.
Posted Aug 18, 2020 - 15:36 BST
Update
Equinix IBX Site Staff reports that services have been further restored to more customers and IBX Engineers continue to work towards restoring services to all customers by migrating to the newly installed and commissioned infrastructure. Equinix advised access will be granted and prioritised to the IBX should any customers need it to work on their equipment.

Some customers are still experiencing issues.
Posted Aug 18, 2020 - 14:05 BST
Identified
We are aware that there is a major network fault in Equinix 8/9 Harbour Exchange as a result of power loss overnight. This is having an impact on network operators who route traffic through this data centre.

Data centre staff are actively working on resolving the UPS power failure and network engineers are on standby to attend affected equipment.

A small number of customer Ethernet circuits are directly affected by this.

We will share further updates in due course.
Posted Aug 18, 2020 - 12:19 BST
This incident affected: Third-Party (Connectivity, Other) and Connectivity (Ethernet).