Service impacting - SureVoIP® API and Portal
Incident Report for SureVoIP
Resolved
Abnormal heavy load on the API platform has been resolved. The SureVoIP API and Portal are now back to normal operation. We will continue to monitor closely.
Posted Nov 26, 2018 - 15:41 GMT
Investigating
Dear Customers,

We are investigating an issue with the API and SureVoIP Portal. We will provide an update shortly.

Thank you,

The SureVoIP® Support Team
Posted Nov 26, 2018 - 15:35 GMT
This incident affected: Websites (Admin Portal) and API (Main).