Call quality issues
Incident Report for SureVoIP
Resolved
Dear all,

We're marking this incident as closed. Please contact support if you have any call quality issues.

Thanks,
Gavin and the SureVoIP Team.
Posted Dec 04, 2019 - 10:52 GMT
Monitoring
Dear all,

Both Juniper JTAC and our network partner Axians have restored service stability and stopped internal packet loss.

Any additional changes will be scheduled unless something major happens. We will now move this incident to monitoring status. There is still work to do to get the upgrade to where we want it to be, but service stability is more important.

If you have an issues moving forward please contact SureVoIP Support as usual.

My sincere apologies,

Gavin and the SureVoIP Team.
Posted Dec 03, 2019 - 15:23 GMT
Update
Dear all,

Both Juniper JTAC and our network partner Axians have made their changes and are still confirming that the internal packet loss has stopped.

I will provide a further update at 15:45 or sooner if I have more information.

Please contact SureVoIP Support (support@surevoip.co.uk) for a full incident report of the failures that have happened in regards to the upgrade of our core network if you require it. It will be available later this week.

Thanks,
Gavin and the SureVoIP Team.
Posted Dec 03, 2019 - 14:52 GMT
Update
Dear all,

Both Juniper JTAC and our network partner Axians have confirmed that there is no cabling issue and are validating the configuration and working on changes to stop the internal packet loss.

I will provide a further update at 14:30 or sooner if I have more information.

Again, I will provide a full incident report of the failures that have happened in regards to the upgrade of our core network to those that require it.

Thanks,
Gavin and the SureVoIP Team.
Posted Dec 03, 2019 - 13:29 GMT
Identified
Dear all,

The root cause of the call quality issues has now been identified as an unexpected internal network loop causing sporadic packet loss.

Work will be starting to check all physical cabling to resolve this.

Apologies for the continued disruption. I will provide a further update at 13:30 or sooner if I have more information.

I will also provide a full incident report of the failures that have happened in regards to the upgrade of our core network to those that require it.

Thanks,
Gavin and the SureVoIP Team.
Posted Dec 03, 2019 - 12:33 GMT
Update
Dear all,

Apologies for the delay.

We now have Juniper logged in to our new equipment (JTAC) troubleshooting the root cause of the internal packet loss in London.

We will have an update at 12:30

Thank you for your continued patience.

Gavin.
Posted Dec 03, 2019 - 11:22 GMT
Update
Dear all,

Our network partners that performed the core upgrade last night are troubleshooting the London network internal packet loss. We will have an update at 11:15.

Thank you,
Gavin and the SureVoIP Team.
Posted Dec 03, 2019 - 10:40 GMT
Investigating
Dear all,

We are still experiencing packet loss within the London network and are continuing to investigate.

We will have further updates as soon as possible.

Thank you.
Posted Dec 03, 2019 - 10:16 GMT
Identified
Dear all,

We've identified some BGP issues with peering exchanges and are closing them down.

We should start to see call quality improve.

Thank you.
Posted Dec 03, 2019 - 09:31 GMT
Investigating
Dear all,

We are investigating call quality issues reported by some customers.

Thank you.
Posted Dec 03, 2019 - 09:13 GMT
This incident affected: Connectivity (Broadband, Ethernet), Peering (IXManchester, LINX, LONAP), API (Main), Core network (London network), and Unified Communications (SIP Inbound, SIP Outbound, Hosted VoIP, SIP Proxies, Core platform).