Emails are currently not being processed
Incident Report for SureVoIP
Resolved
The root cause has been identified and resolved. Mail is now being processed as normal.
Posted Oct 02, 2018 - 12:43 BST
Investigating
Dear Customers,

We are investigating an issue where emails sent to us are currently not being processed by our ticket tracker.

Any emails sent to sales, support, porting and so on are currently being queued. Please be assured that emails are not being lost. We will get back to all email enquiries once they are processed.

If you have an urgent query then please call us on 0330 445 0000 or visit www.surevoip.co.uk and click Live Help on the bottom right.

Thank you,

The SureVoIP® Support Team
Posted Oct 02, 2018 - 11:34 BST
This incident affected: Core network (Edinburgh network) and Points of contact (Customer helpdesk, Partner helpdesk, Number Porting).