Connectivity issues
Incident Report for SureVoIP
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 16:04 GMT
Identified
Dear all,

Improvements have been made to DNS. We are still working on connectivity issues for some customers.

Thank you,
Gavin and the SureVoIP Team.
Posted Dec 04, 2019 - 12:07 GMT
Investigating
Dear all,

Some customers are reporting connectivity issues reaching the SureVoIP network.

We are looking into this. It appears to be related to DNS queries within our network for those using the SureVoIP DNS servers.

We suspect this is related to Monday's upgrade. JTAC and our network partner Axians are also still working on reviewing everything.

Thank you,
Gavin and the SureVoIP Team.
Posted Dec 04, 2019 - 10:57 GMT