Edinburgh Core Router failure
Incident Report for SureVoIP
Resolved
Dear all,

It has been a full 24 hours since the replacement router has been in production with no issues.

We are resolving this incident.

Thank you,
Gavin.
Posted Dec 27, 2019 - 12:11 GMT
Update
Dear all,

The replacement router is now in service. We will continue to monitor the Edinburgh network closely and resolve this issue later this evening once we are fully satisfied.

Thank you,
Gavin.
Posted Dec 26, 2019 - 14:49 GMT
Monitoring
Dear all,

One of our two core routers in Edinburgh has been having issues throughout today. It has now been shutdown and taken out of service.

All services are unaffected, but we are setting the Edinburgh network to "Degraded performance" status as we only have one router in operation there.

Juniper have identified that the issue relates to an internal PR that describes a file system corruption on the main storage component of our MX router, therefore, it has been recommended that a replacement for the midplane on the router is sent. We are awaiting the replacement hardware.

We will mark this issue as resolved once the router is fully back in service and monitor the Edinburgh network closely.

Merry Christmas all and I hope you've all had a quiet day!

Thanks,
Gavin.
Posted Dec 25, 2019 - 21:14 GMT
This incident affected: Core network (Edinburgh network).