Hosted VoIP registrations and Host VoIP calls failing
Incident Report for SureVoIP
Resolved
Dear all,

We are marking this incident as resolved. There was a Linux kernal panic on this Virtual Machine host caused by a backup run today which we will investigate in due course. We will also revisit some Hosted VoIP failover scenarios.

Thank you,
Gavin.
Posted Dec 29, 2019 - 12:13 GMT
Monitoring
Dear all,

All Hosted VoIP services are now back to normal. You may need to restart your devices to re-register.

We are moving this incident to monitoring status and will investigate the cause for the freeze.

Thank you,
Gavin.
Posted Dec 29, 2019 - 10:54 GMT
Identified
Dear all,

It appears one of our two Virtual Machine host servers has frozen in Edinburgh causing alternating Hosted VoIP registrations and Hosted VoIP call failures. We rebooting it now.

Thanks,
Gavin.
Posted Dec 29, 2019 - 10:24 GMT
Investigating
Dear all,

We are currently investigating Hosted VoIP registrations and Hosted VoIP calls failing.

Thanks,
Gavin.
Posted Dec 29, 2019 - 10:17 GMT
This incident affected: Unified Communications (Hosted VoIP).