Voice quality - SureVoIP® Core Platform
Incident Report for SureVoIP
Resolved
This incident has been resolved.
Posted Jul 31, 2018 - 16:14 BST
Monitoring
There was some packet loss on one of our links between our Edinburgh and London date centres which has now resolved itself. We are monitoring the situation closely as we investigate the root cause.
Posted Jul 31, 2018 - 15:22 BST
Investigating
Dear Customers,

We are aware some customers are experiencing issues with call quality. We are investigating and will update you soon.

Thank you,

The SureVoIP® Support Team
Posted Jul 31, 2018 - 13:42 BST
This incident affected: Unified Communications (SIP Inbound, SIP Outbound, Hosted VoIP).