Packet loss between London and Edinburgh
Incident Report for SureVoIP
Resolved
Dear all,

The carrier in question had an issue on the London side of our link. They are not expecting it to happen again, but we will of course keep you updated of any issues that affect us. We can disable this link if there are prolonged issues moving forward.

For now we are going to resolve this incident.

Thanks,
SureVoIP Team.
Posted Mar 31, 2021 - 16:10 BST
Update
Dear all,

The carrier in question had a known issue during the time frame we experienced our issues. Once we have that detail, we'll share what we can. In the meantime, thanks for your patience and enjoy the rest of your day.

We'll provide another update when we have that detail.

Thanks,
SureVoIP Team.
Posted Mar 31, 2021 - 15:37 BST
Monitoring
Dear all,

We're still awaiting more info, but all is looking good.

We'll provide another update in 30 minutes.

Thanks,
SureVoIP Team.
Posted Mar 31, 2021 - 15:09 BST
Identified
Dear all

One of our two links between sites looks to have been having issues which we're investing with the relevant carrier. We'll provide another update in 30 minutes once we have more info.

Things seem to be stabilising.

Thanks,
SureVoIP Team.
Posted Mar 31, 2021 - 14:37 BST
Investigating
Dear all,

We're looking into some packet loss between Edinburgh and London (https://www.surevoip.co.uk/about/our-network) which may be affecting call quality for some customers.

We'll have an update in 30 mins once we have identified the issue.

Thanks,
SureVoIP Team.
Posted Mar 31, 2021 - 14:06 BST
This incident affected: Core network (Edinburgh network, London network).