DSL/FTTx/Ethernet Outage - Scotland
Incident Report for SureVoIP
Resolved
BT have confirmed that their engineers are currently working on restoring the final remaining circuits.

This incident has now been confirmed as resolved by BT and no further updates will be provided.

If you are still experiencing an issue with your connection then please contact support by emailing support@surevoip.co.uk, call 0330 445 0000 option 2 or visit www.surevoip.co.uk and click Live Help.
Posted Aug 13, 2020 - 08:53 BST
Update
BT have confirmed that restoration works are currently under way and that over 50% of customer circuits are now back up and running.

Our next and final update will be once BT have confirmed resolution of the incident.
Posted Aug 12, 2020 - 16:55 BST
Update
BT engineers continue to work on rectifying the issues that were caused overnight by the adverse weather conditions in Scotland.

We have begun to see large number of service recover, however, all circuits should be considered at risk until resolution of the incident has been confirmed
Posted Aug 12, 2020 - 12:35 BST
Investigating
We are aware of issues affecting some broadband and Ethernet connections in areas of Scotland. This is being caused by an MSO (major service outage) and BT have engineers on site at the moment trying to rectify the issues.

As soon as we have more information, we will provide an update.
Posted Aug 12, 2020 - 09:28 BST
This incident affected: Connectivity (Broadband, Ethernet).