Connectivity Issues
Incident Report for SureVoIP
Resolved
Dear all,

We are closing this issue now.

Thanks,
Gavin.
Posted May 08, 2020 - 22:43 BST
Update
Dear all,

The new router is now in full production and the core network is stable and fully resilient again in Edinburgh. We will leave this in "Monitoring" status for a few more hours and then move to fully resolved.

Thanks,
Gavin.
Posted May 08, 2020 - 20:35 BST
Update
Dear all,

A bit later than expected, but we are now going to bring all connections back online.

Please expect some disruption whilst this settles.

Thanks,
Gavin.
Posted May 08, 2020 - 19:57 BST
Update
Dear all,

An engineer will be onsite to replace the failing router in the next 30 minutes or so. Work will then begin to swap it out, cable it up and load all settings.

We'll then post a further update when we're bringing all the different connections back online. There will be some network interruption during that time which will settle down not long afterwards.

Thanks,
Gavin.
Posted May 08, 2020 - 16:55 BST
Update
Dear all,

All looks stable now.

More updates to follow once this router has been fully diagnosed and/or replaced.

Enjoy the rest of your day and apologies again.

Thanks.
Gavin.
Posted May 08, 2020 - 09:34 BST
Update
Dear all,

We have now taken this router out of service, which is stabilising the network again.

We're leaving this ticket open and the Edinburgh network marked as "Degraded performance" until the router has been fixed.

Thanks,
Gavin.
Posted May 08, 2020 - 09:07 BST
Update
Dear all,

More instability has occured on the router in question in Edinburgh, so we are moving to take this router out of service. We will update you once this is complete.

Thanks,
Gavin.
Posted May 08, 2020 - 08:55 BST
Monitoring
Stability has returned to the core network. We will leave this open whilst we work with Juniper.

Apologies for the interruption to your morning.

Thanks,
Gavin.
Posted May 08, 2020 - 06:35 BST
Identified
The issue has been identified as a hardware problem on one of our two core routers in Edinburgh. We are opening a case with Juniper.
Posted May 08, 2020 - 06:22 BST
Investigating
We are currently investigating connectivity issues reaching the SureVoIP core network.
Posted May 08, 2020 - 06:05 BST
This incident affected: Core network (Edinburgh network, London network).