Packet loss between London and Edinburgh
Incident Report for SureVoIP
Resolved
Dear all,

This link is now back to normal.

Thanks,
SureVoIP Team.
Posted May 28, 2019 - 17:39 BST
Monitoring
Dear all,

We are seeing no packet loss and normal latency levels now, therefore we are moving this to "Monitoring" status.

Thanks for your patience,
SureVoIP Team.
Posted May 28, 2019 - 16:29 BST
Identified
Dear all,

We have identified a serious incident within one of our carrier networks around the London area. We are awaiting concrete information from them via their Network Operation Centre.

Thanks,
SureVoIP Team.
Posted May 28, 2019 - 15:01 BST
Investigating
Dear all,

We're looking into some packet loss between Edinburgh and London (https://www.surevoip.co.uk/about/our-network) which may be affecting call quality for some customers.

We'll have an update in 30 mins once we have identified the issue.

Thanks,
SureVoIP Team.
Posted May 28, 2019 - 14:24 BST
This incident affected: Core network (Edinburgh network, London network).