Intermittent issues with Hosted VoIP
Incident Report for SureVoIP
Resolved
BLF (presence) and Voicemail message waiting indicators have been re-enabled during last night's weekly maintenance.

We are now marking this incident as resolved.

Thank you,

The SureVoIP® Support Team
Posted Dec 08, 2017 - 17:15 GMT
Update
Dear Customers,

An incident report is now available which discusses the ongoing issues over the past few weeks. If you would like a copy please send an email to support@surevoip.co.uk

BLF (presence) and Voicemail message waiting indicators are however still disabled, but we are working on restoring this in due course.

Thank you,

The SureVoIP® Support Team
Posted Nov 03, 2017 - 17:05 GMT
Monitoring
Dear Customers,

Registrations to the Hosted VoIP platform have been restored.

An incident report, which will discuss the ongoing issues over the past few weeks, will be available later this week. If you would like a copy please send an email to support@surevoip.co.uk

Thank you,

The SureVoIP® Support Team
Posted Oct 30, 2017 - 15:22 GMT
Investigating
Dear Customers,

Our monitoring has alerted us that registrations to our Hosted platform are delayed, causing handsets to appear offline.

We are currently investigating.

Thank you,

The SureVoIP® Support Team
Posted Oct 30, 2017 - 10:50 GMT
Monitoring
Dear Customers,

With the changes made, the system has now reverted to normal operation. Calls and registrations should be back to normal.

BLF (presence) and Voicemail message waiting indicators are currently still disabled.

Thank you,

The SureVoIP® Support Team
Posted Oct 27, 2017 - 11:00 BST
Identified
Dear Customers,

We have identified the issue to be related to BLF (presence) and Voicemail message waiting indicators. As such, we have temporarily disabled these features in order to restore service.

Thank you,

The SureVoIP® Support Team
Posted Oct 27, 2017 - 10:29 BST
Investigating
Dear Customers,

We are aware that calls on the Hosted VoIP platform may not connect successfully and handsets may show as offline. We are investigating and will provide an update soon.

Thank you,

The SureVoIP® Support Team
Posted Oct 27, 2017 - 10:09 BST