Network instability
Incident Report for SureVoIP
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 17:59 GMT
Update
Dear all,

We are happy everything is back to business as usual. If you have any connectivity issues, calling issues or any SureVoIP issue at all, please do get in touch with SureVoIP via phone, chat or email.

We will mark this fully resolved this evening.

Again, apologies for the stress and interruptions to your day, your customers day and your business.

Gavin and the SureVoIP Team.
Posted Nov 28, 2019 - 17:01 GMT
Monitoring
Dear all,

The affected router is back in service and helping stabilise the network.

Investigations show that although the router had "frozen", it was still doing various operations, but doing them very badly. This obviously had a major impact on the rest of the network.

We will be monitoring the London network very closely. These routers are to be replaced during the scheduled maintenance on Monday night (2nd December):

http://status.surevoip.co.uk/incidents/npzhmmlnzp68

Thank you for your patience and sincere apologies for the interruptions to your business and customers.

Gavin and the SureVoIP Team.
Posted Nov 28, 2019 - 16:31 GMT
Identified
We have taken the decision to reboot the router with immediate effect.

We will update with further news as soon as we have it.

Thanks,

SureVoIP Team
Posted Nov 28, 2019 - 15:55 GMT
Monitoring
The affected core router is operational, but unresponsive on the network. We will be rebooting it and bringing it back into service late this evening so as to avoid any further disruption during business hours.
Posted Nov 28, 2019 - 14:34 GMT
Update
One of our core London routers is unresponsive and the second one has taken over to stabilise the network.
Posted Nov 28, 2019 - 14:26 GMT
Investigating
Dear all,

We have been alerted to a period of instability in our London core network which we are investigating.
Posted Nov 28, 2019 - 14:23 GMT
This incident affected: Core network (London network).