Delays with calls connecting
Incident Report for SureVoIP
Resolved
Dear Customers,

We have successfully mitigated the impact this issue has had. We will be resolving the original cause as part of a separate project.

After having observed the system over a 7 day period, with no further incidents, we are satisfied that we can mark this issue as resolved.

Thank you,

The SureVoIP® Support Team
Posted Jul 31, 2017 - 16:45 BST
Update
Dear Customers,

This update comes a little later than originally planned.

We are currently working on making call recordings available on the portal as usual. We hope to have this complete by close of play today.

The root cause for the original issue has been identified and we are working on resolving this fully.

Thank you,

The SureVoIP® Support Team
Posted Jul 24, 2017 - 16:20 BST
Update
Dear Customers,

Hosted VoIP services are fully operational and we no longer observe delayed incoming and outgoing calls.

We will continue providing limited access to download the call recordings, but if you need to download any call recordings not visible on the portal then please email support@surevoip.co.uk and we will happily make it available. However, we expect to restore full call recording access on Monday.

We will provide a further update by 12:00 pm on Monday.

Thank you,

The SureVoIP® Support Team
Posted Jul 21, 2017 - 15:17 BST
Monitoring
Dear Customers,

We have identified this to be caused by an issue with the recording storage system, and it appears to be related to a similar issue last month where we believed the issue to have been fully resolved.

As a temporary measure we have limited customer access to call recordings. If you require a call recording then please email support@surevoip.co.uk and include call details and we can send you the recording file.

We will be investigating the root cause to eliminate the possibility of this resurfacing again.

Thank you,

The SureVoIP® Support Team
Posted Jul 21, 2017 - 11:28 BST
Investigating
We are investigating issues where users may experience delays when dialling out or receiving calls.
Posted Jul 21, 2017 - 10:49 BST